problém s Watermark

Zvolené téma neobsahuje zatím žádnou odpověď. Do diskuze (1 účastník) se naposledy zapojil uživatel  endwin a poslední změna je stará 4 roky, 5 měsíců.

Aktuálně je na stránce zobrazen 1 příspěvek (z celkem 1)
  • Autor
    Příspěvky
  • #26261

    endwin
    Participant

    Dobrý den.
    Chci se zeptat jestli jste se někdo nesetkal s podobným problémem, respektive jestli vás nenapadne čím by to mohlo být způsobeno.

    Před nějakou dobou jsem řešil na serveru že nešlo nahrávat obrázky, pluginy v podstatě nic… (Vyřešeno, ikdyž nevím jestli docházelo místo či byl jiný problém…)

    Aktuálně:
    Plugin Scissors and Watermark, který byl nainstalován i před problémem s uploadem a bezproblému fungoval…
    Momentálně funguje jen pro obrázky typu .png a u obrázků typu .jpg píše že formát neni podporovaný. ( Dříve fungovalo a na duplikaci stránek na localhostu stále funguje)

    Plugin Easy Watermark, při nahrávání obrázku typu .jpeg skočí při nahrávání na prázdnou stránku wp-admin/media-new.php ale je to hozeno díky pluginu, protože jinak se obrázek následně ukáže v mediích. Když se pokusím o dodatečné přidání watermark do .jpg obrázku skončím na prázdné stránce s url …/wp-admin/upload.php?page=easy-watermark&attachment_id=5136&r=post&_wpnonce=c5ee9af8be
    Pro .png funguje jak má a opět na localhostu na duplikaci funguje i pro .jpg jak má…

    Kontroloval jsem v db jestli se jim náodou nepřiřazuje nějaký chybný post_mime_type ale ne…

    Takže má někdo nějaké zkušenosti s tímto problémem?
    Nebo nějaký nápad?
    Předem děkuji za reakce.
    (jinak jsem už psal správci serveru jestli není možné že je problém na straně serveru s popisem problému a časy pokusů)

Aktuálně je na stránce zobrazen 1 příspěvek (z celkem 1)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.