Problém po aktualizaci na 4.6

Úvodní stránka Fórum podpory WordPressu Problémy s WordPressem Problém po aktualizaci na 4.6

Zvolené téma obsahuje celkem 7 odpovědí. Do diskuze (2 účastníci) se naposledy zapojil uživatel  PavelG a poslední změna je stará 5 let, 1 měsíc.

Aktuálně je na stránce zobrazeno 8 příspěvků - 1. až 8. (z celkem 8)
  • Autor
    Příspěvky
  • #28666

    PavelG
    Participant

    Dobrý den, na subdoméně, kde probíhá vývoj stránek jsem jeden WP aktualizoval na 4.6 a při instalaci placené šablony se objevila tato hláška:

    object(WP_Error)#4090 (2) { ["errors"]=> array(1) { ["plugins_api_failed"]=> array(1) { [0]=> string(388) "Objevila se nečekaná chyba. Patrně došlo k nějakému výpadku na straně WordPress.org nebo to může souviset s nastavením serveru u poskytovatele hostingu. Pokud bude nadále docházet k podobným problémům, zkuste se prosím obrátit na oficiální fórum podpory (česky - anglicky)." } } ["error_data"]=> array(1) { ["plugins_api_failed"]=> string(29) "Missing header/body separator" } }

    Resp. child šablona šla aktivovat, ale potřebné pluginy pak už ne. (Šablona Alaska z Themeforest)

    Chybu hostingu jsem vyloučil, protože všechny weby (ať ostré nebo ve výstavbě) funguje bez problémů.

    Nevíte někdo co s tím? Napadlo mě počkat na update 4.6.1, jestli tam náhodou nebude oprava…

    Děkuji za nápady,
    Pavel

    #28676

    admin
    Keymaster
    Web

    To by asi mohlo s aktualizací na nový WordPress 4.6 souviset, nemáte na serveru zakázanou např. funkci curl_exec(), kde byl jeden problém nahlášen? Nebo funkci ini_get_all(), která také může způsobovat problém? Další podobný problém by s tím mohl také teoreticky souviset…

    Zkoušel jste ale také deaktivovat všechny pluginy a nasadit výchozí šablonu Twenty Sixteen? Když jsem si to totiž přečetl podrobněji, tak by mohl být problém v tom, že prémiová šablona Alaska řeší instalace pluginů nevhodným způsobem, který už v nové verzi WordPressu nefunguje… Používáte nejnovější verzi šablony 3.1.5?

    #28710

    admin
    Keymaster
    Web

    Podařilo se nějak pokročit? Patrně jde o podobný problém jako zde. Widget na nástěnce se zobrazuje bez problémů?

    #28737

    PavelG
    Participant

    Dobrý den, moc děkuji za tipy, ale k řešení se dostanu až zítra nebo ve středu. Jakmile budu mít výsledek, dopíšu :-)

    Hezký den,
    P.G.

    #28908

    admin
    Keymaster
    Web

    Pokud problém stále přetrvává, tak by měla každou chvíli automaticky dorazit opravná verze WordPressu 4.6.1, která by mohla problém vyřešit.

    #28913

    PavelG
    Participant

    Dobrý den, tak se mi to skutečně nepodařilo odstranit. Počkám na novou verzi. Kdy by měla zhruba být?

    #28915

    admin
    Keymaster
    Web

    Už byste ji tam měl mít, aktualizace by měla proběhnout automaticky? Když se přihlásíte do administrace, tak se zcela dole zobrazuje aktuálně používaná verze WordPressu, měla by tam být 4.6.1…

    #28916

    PavelG
    Participant

    Máte pravdu, je tam :-) Vyzkouším a dám vědět.

Aktuálně je na stránce zobrazeno 8 příspěvků - 1. až 8. (z celkem 8)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.