Mazání kódu při editaci článků

Úvodní stránka Fórum podpory WordPressu Problémy s WordPressem Mazání kódu při editaci článků

Zvolené téma neobsahuje zatím žádnou odpověď. Do diskuze (1 účastník) se naposledy zapojil uživatel  wlashack a poslední změna je stará 3 roky, 7 měsíců.

Aktuálně je na stránce zobrazen 1 příspěvek (z celkem 1)
  • Autor
    Příspěvky
  • #33626

    wlashack
    Participant
    Web

    Zdravím, řeším jednu záhadu, snad poradíte. Editor článků mi někdy “sahá do kódu”, jindy ne. Všiml jsem si toho už několikrát, naposledy dnes při vkládání “neviditelných” znaků do článku pomocí “display: none”. Dnes se dělo, že mé editorce se vždy při uložení článku tag s tímto parametrem z kódu sám odstranil. Když jsem to samé zkoušel na druhém počítači já, vše fungovalo správně. Jakoby se editor článků choval jednou tak, jindy jinak (několikrát se mi už v minulosti stalo, že mi podobně vyhazoval třeba pevné mezery, které jindy v článku nechával). Tušíte, co to?

    Napadá mě, jestli neexistuje nějaké klávesovkové přepínání mezi dvěma režimy editoru, kdy v jednom “wordpress inteligentně zasahuje do kódu” a ve druhém “nechává vše, jak je”. A tu klávesovku někdy nechtěně stisknu a pak to dělá, co nechci (podobně to má třeba Word, který bez stisknutého Insertu psaný text vkládá a se stisknutým přepisuje stávající). Googlením jsem nic neobjevil. Poradíte? Díky.

Aktuálně je na stránce zobrazen 1 příspěvek (z celkem 1)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.