Ztráta příspěvků

Zvolené téma obsahuje celkem 7 odpovědí. Do diskuze (2 účastníci) se naposledy zapojil uživatel  djx1 a poslední změna je stará 8 let, 7 měsíců.

Aktuálně je na stránce zobrazeno 8 příspěvků - 1. až 8. (z celkem 8)
  • Autor
    Příspěvky
  • #1397

    djx1
    Participant
    Web

    Ahoj,

    mám malý problém. Nezobrazují se mi příspěvky. A to jak v administraci, tak i na webu. Zkoušel jsem vypnout a zapnout všechny pluginy a nic. Zkoušel jsem i nativní šablonu a taky nic. S moji jsem nikdy problém neměl. Když se pokusím napsat článek (jsem stále přihlášen jako admin), tak mi to nedovolí uložit a nabídne mi to jen “odeslat ke schválení”. Nepomohl by někdo?

    Zde je obr z adminu:

    http://dosveta.rajce.idnes.cz/nastenka/#v001.jpg

    Ještě poznámka. Když na článek kliknu (třeba v “populární články”), tak se normálně zobrazí.

    Díky moc

    #10431

    admin
    Keymaster
    Web

    Vypadá to jako ztráta nějakých uživatelských oprávnění v administraci. Nejčastěji to může způsobit nějaký plugin, teoreticky může problém přetrvat i po jeho deaktivaci (uloženo v databázi). Nezkoušel jste nedávno nějaký plugin? Nebo to začalo dělat jen tak “z ničeho nic”? Na obrázku vidím, že se nabízí aktualizace – zkusil bych ještě spustit automatickou aktualizaci na nejnovější verzi… Případně zkuste třeba založit jiného uživatele s administrátorskými právy… Každopádně je to celé podivné…

    #10432

    djx1
    Participant
    Web

    Fungovalo to skvěle. Co jsem se informoval, tak prý asi spadl server a stránka nebyla chvilku dostupná. Od té doby tam nic není. Nové pluginy jsem nezkoušel…běží to takhle asi půl roku bez změny.

    Deaktivoval jsem všechny pluginy, dal nativní šablonu a zkusil v jiném prohlížeči (kvuli cookies)…a žádná změna. Nového admina jsem zkoušel zakládat a taky nic.

    #10433

    djx1
    Participant
    Web

    Tak jsem aktualizoval…

    Další poznatek. Pokud jsem přihlášen (jako admin), tak na stránkách články vidím. Ale v administrativní části se k nim nedostanu. Jakmile se odhlásím, tak články na webu nevidím a je tam “Omlouváme se, ale dle vašich požadavků nebylo nic nalezeno.”

    #10434

    admin
    Keymaster
    Web

    Ještě bych prověřil jednu věc. Jaký používáte hosting? Nemáte nějak omezenou např. velikost databáze. Problém s tlačítkem “Odeslat ke schválení” se tu již dříve řešil a nemožnost publikovat byla důsledkem právě zaplněného místa. Bohužel to ale zatím neřeší další zmiňované problémy, i když by mohly možná trochu souviset…

    P.S. Pokud jde o web uvedený v profilu, tak se mi i jako nepřihlášenému všechny články správně zobrazují…

    #10435

    djx1
    Participant
    Web

    Tak jsem nenašel, kde byla chyba. Hostuji u savany a tam mám prostoru dost.

    Chyba se stala asi v době, kdy “spadl” hosting. Dnes posílali info, že něco někde migrovali. Já v té době psal článek, tak se možná někde něco překroutilo, zamotalo a bylo uděláno…:-)

    Ještě včera jsem to obnovil ze zálohy – bohužel 14 dní staré, ale to přežiji. Proto již asi bylo vše vidět.

    Jinak díky za rady a pomoc….

    #10436

    admin
    Keymaster
    Web

    Díky za odpověď! Každopádně to byl vcelku zajímavý problém. Kdyby byla dostupná nějaká záloha databáze z doby, kdy se už chyba objevila, tak bychom ji uvítali k dalšímu testování… Každopádně chválím průběžné zálohování a doporučuji ho i všem ostatním – určitě se vyplatí :-)

    #10437

    djx1
    Participant
    Web

    To je škoda. DTB jsem nezálohoval, jinak bych poslal. Tak příště:-)))

Aktuálně je na stránce zobrazeno 8 příspěvků - 1. až 8. (z celkem 8)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.