Zobrazováno varování

Štítky: 

Zvolené téma obsahuje celkem 2 odpovědi. Do diskuze (2 účastníci) se naposledy zapojil uživatel  Viktor Ježek a poslední změna je stará 8 let, 8 měsíců.

Aktuálně jsou na stránce zobrazeny 3 příspěvky - 1. až 3. (z celkem 3)
  • Autor
    Příspěvky
  • #25272

    Viktor Ježek
    Participant
    Web

    Dobrý den na mém třetím webu se mi při instalaci pluginů, případně aktualizaci objevuje následující chyba.
    Warning: posix_getpwuid() has been disabled for security reasons in /cesta-k-instalaci-wp/wp-admin/includes/class-wp-filesystem-direct.php on line 210 (opakuje se několikrát pod sebou)

    Na wordpressu provozuju už dva weby (výše zmíněný je třetí), na kterých se mi tato chyba neobjevuje. Neví někdo co s tím? Děkuji za odpovědi.

    #25275

    admin
    Keymaster
    Web

    Patrně to způsobuje chyba v aktuálně používané verzi PHP 5.6.x, řešili jsme zde (na příkladu Wedosu). Jaký používáte hosting? Poproste je o aktualizaci PHP na novější verzi…

    #25276

    Viktor Ježek
    Participant
    Web

    Díky za rychlou odpověď,
    používám právě zmíněný WEDOS. Ale nejspíš bude problém v tom, že ten WordPress je spuštěný na doméně, která je aliasem mojí hlavní domény.

Aktuálně jsou na stránce zobrazeny 3 příspěvky - 1. až 3. (z celkem 3)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.