WP 4.9 a problémy s audiopřehrávačem / downgrade?

Úvodní stránka Fórum podpory WordPressu Problémy s WordPressem WP 4.9 a problémy s audiopřehrávačem / downgrade?

Zvolené téma obsahuje celkem 2 odpovědi. Do diskuze (2 účastníci) se naposledy zapojil uživatel  Tomasa a poslední změna je stará 1 rok, 9 měsíců.

Aktuálně jsou na stránce zobrazeny 3 příspěvky - 1. až 3. (z celkem 3)
  • Autor
    Příspěvky
  • #34096

    Tomasa
    Participant

    Aktualizoval jsem na WP 4.9 a na audiopřehrávači (zabudovaný ve WP) přestaly fungovat “teploměry” – ukazatel hlasitosti je odskočený (jen grafická chyba), teploměr pozice v přehrávané skladbě přestal fungovat úplně. Je to nezávislé na prohlížeči, vyzkoušel jsem jich několik.
    Vrátil bych se na starší verzi WP, ale nikde jsem tam takovou volbu nenašel. Jsem tupý uživatel, potřeboval bych takový “automatický downgrade”, jako nabízí WP automatickou aktualizaci na jeden klik – existuje někde taková možnost?
    Ď…

    #34099

    admin
    Keymaster
    Web

    Ve WordPressu 4.9 byla aktualizována knihovna pro přehrávání mediálních souborů, takže to může být způsobeno tím. Ale pravděpodobnější je nějaký konflikt v rámci šablony nebo s jiným pluginem, možná i konkrétním zvukovým souborem. Nemáte nějaký příklad? Jde o nějaký .mp3 soubor nebo něco podobného? Jakým způsobem je soubor na webu vložen? Možná jde o nějakou již hlášenou chybu nové verze WP, ale to bych potřeboval vidět konkrétní ukázku…

    Downgrade je možný pouze ručně, kdy stáhnete starou verzi a ručně nakopírujete soubory na FTP, ale moc bych to nedoporučoval, protože i když to bude asi fungovat, tak dochází při aktualizaci i k aktualizaci databáze a pokud se to zase bude vracet, tak to může občas způsobit nečekané problémy…

    #34108

    Tomasa
    Participant

    Netýká se jednoho souboru. Konkrétní příklad zde: http://www.kpramenumzdravi.cz/zaznamy-prednasek-2017/, heslo: alex. Vždycky se jedná o “seznam skladeb”, a to i v případě, kdy je tam nahrávka jediná.
    Ale určitě máte pravdu, že to může být konflikt s šablonou – ten přehrávač je použit v rámci konkrétní předpřipravené funkce té šablony. Chyba se objevila bezprostředně po aktualizaci na WP 4.9 a plošně u všech použití přehrávače v této formě. Na testy s nějakou “prázdnou stránkou” jsem zatím neměl čas…

Aktuálně jsou na stránce zobrazeny 3 příspěvky - 1. až 3. (z celkem 3)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.