Warning: Error while sending QUERY packet

Úvodní stránka Fórum podpory WordPressu Problémy s WordPressem Warning: Error while sending QUERY packet

Zvolené téma obsahuje celkem 2 odpovědi. Do diskuze (2 účastníci) se naposledy zapojil uživatel  kucakox a poslední změna je stará 4 měsíce, 3 týdny.

Aktuálně jsou na stránce zobrazeny 3 příspěvky - 1. až 3. (z celkem 3)
  • Autor
    Příspěvky
  • #37545

    kucakox
    Participant

    Zdravím všechny,

    pravděpodobně po přesunu obsahu webu z PHP 5.3 na 7.1 u poskytovatele webhostingu se mi začala objevovat při každé aktualizaci wordpressu či pluginů hláška:

    Warning: Error while sending QUERY packet. PID=21100 in /home/www/zs-jarosova.cz/subdomains/www/wp-includes/wp-db.php on line 2007

    Po prostudování fór jsem našel, že je potřeba navýšit max_allowed_packet_size. Tu mi poskytovatel webhostingu navýšil, ale bohužel to nepomohlo.

    Nemáte nějakou radu, čím by to mohlo být, popř. co to může způsobovat?

    Děkuji mnohokrát

    #37546

    admin
    Keymaster
    Web

    Možností tam je bohužel více, může tam být třeba i nízká hodnota wait_timeout (např. zde), ale i cokoli jiného, problém ale bude patrně v konfiguraci serveru.

    Problémy může způsobovat jen nějaký konkrétní plugin či šablona, zkuste je všechny deaktivovat, nasadit základní šablonu Twenty Nineteen a potom se pokusit reprodukovat chybu.

    #37600

    kucakox
    Participant

    Dobrý den,
    tak zkusil jsem požádat poskytovatele webhostingu o navýšení:
    – max_allowed_packet_size na 32MB – NEPOMOHLO
    – wait_timeout na 60s – NEPOMOHLO
    pak jsem ještě zkusil:
    – deaktivovat pluginy a nastavit základní šablonu – NEPOMOHLO
    – resetovat opravnění adresáře, ve kterém se nachází soubor wp-db.php – NEPOMOHLO

    Stále to při aktualizaci (při instalaci ne) hlásí wordpress níže uvedenou chybu/upozornění:

    Warning: Error while sending QUERY packet. PID=21100 in /home/www/zs-jarosova.cz/subdomains/www/wp-includes/wp-db.php on line 2007

    Moc se se mnou poskytovatel už nechce bavit, protože tvrdí, že to nění jeho chyba, ale bohužel se tato hláška objevila až po přesunu z PHP5.3 na PHP 7.1.

    Máte nějaký tip, který by mohl pomoci?

    Děkuji.

Aktuálně jsou na stránce zobrazeny 3 příspěvky - 1. až 3. (z celkem 3)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.