qTranslate-X kompatibilita s PHP7.1

Úvodní stránka Fórum podpory WordPressu Pluginy (funkčnost webu) qTranslate-X kompatibilita s PHP7.1

Zvolené téma obsahuje celkem 1 odpověď. Do diskuze (2 účastníci) se naposledy zapojil uživatel  admin a poslední změna je stará 3 týdny, 4 dny.

Aktuálně jsou na stránce zobrazeny 2 příspěvky - 1. až 2. (z celkem 2)
  • Autor
    Příspěvky
  • #35893

    Malej_viktor
    Participant

    Sháním náhradu za qTranslate-X z důvodu nekompatibility s PHP 7.1. Projekt qTranslate-X je už 2 roky mrtvý. Co jste nasadili jako alternativu.

    Díky za tipy

    #35915

    admin
    Keymaster
    Web

    Plugin qTranslate X bohužel opravdu umírá :-( Pokud vím, tak jediná možnost automatické migrace je na placený plugin WPML. V případě zájmu mohu poskytnout oficiální licenci za velmi dobrých podmínek. Další možností je plugin Polylang, ale pokud vím, tak neumožňuje migraci a musel byste asi celý web ručně “překlikat”.

Aktuálně jsou na stránce zobrazeny 2 příspěvky - 1. až 2. (z celkem 2)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.

WordPress – novinky, návody a zajímavosti