prvoinstalace wp 4.9.1

Zvolené téma obsahuje celkem 2 odpovědi. Do diskuze (2 účastníci) se naposledy zapojil uživatel  Jirik a poslední změna je stará 2 roky, 6 měsíců.

Aktuálně jsou na stránce zobrazeny 3 příspěvky - 1. až 3. (z celkem 3)
  • Autor
    Příspěvky
  • #34379

    Jirik
    Participant
    Web

    Po neřešitelných potížích, jsem naprosto a úplně smazal kompletně celý web včetně databáze. Stáhl jsem wp 4.9.1 a instaloval. Vše šlo ok. Instalace proběhla, db je plná tabulek, ale při instalaci dojde k tomu, že se zobrazí stránka jen s logem W http://www.........cz/wp-admin/install.php?step=2 stránka je prázdná. Zkusil jsem otevřít adresu v nové kartě a to ukazuje, že je hotovo. Jenže nejde se přihlásit do administrace. Několikrát jsem úplně vše smazal a nově instaloval, s heslem jednak originálním a jednak se svým vlastním. Po volbě zaslat nové heslo se objeví hláška že uživatel není registrován…
    Dělám někde chybu, nebo je chyba jinde?
    Přípdaně, je možno někde stáhnout a poslední funkční verzi??

    #34380

    admin
    Keymaster
    Web

    Všechny potíže jsou řešitelné :-)

    Prázdná stránka většinou znamená nějakou chybu (PHP error), měly by se zaznamenávat do příslušného logu chybových hlášek, který musíte někde najít (záleží na používaném hostingu). Podle konkrétní chyby pak uvidíme, co se během instalace vlastně stalo.

    Zkoušel jste přihlášení v novém anonymním okně prohlížeče? Teoreticky by tam mohl být problém s tím, že je na stejné URL adrese už nová instalace WordPressu a prohlížeč si to nějak pamatuje, ale nevím… Zkuste si změnit zapomenuté heslo a dát tam jen jednoduché heslo, mělo by to fungovat. A zkuste se třeba ještě přihlásit pomocí emailu a nikoli uživatelského jména.

    #34394

    Jirik
    Participant
    Web

    Myslím, že se setkalo několik nepříznivých faktorů v jednom okamžiku.
    Jednak provider prováděl nějaké větší zásahy na serverech a druhak nějaká microchyba v instalačním souboru WP, která se projeví jen při velmi specifických podmínkách.
    Nakonec jsem musel nainstalovat verzi 4.4 ve slovenštině (zkoušel jsem několik jiných, ale vždy s nějakými problémy. )
    Až po bezproblémovém chodu jsem instaloval 491… a to až na 3. pokus. Takže ted to jaksi běží, ale když zkouším funkci zapomenutého hesla.. tak se po asi mimutě vrátí hláška, že vypršel limit… takže ještě toto doladím.

Aktuálně jsou na stránce zobrazeny 3 příspěvky - 1. až 3. (z celkem 3)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.