Problém s aktivací WooCommerce 2.0.3

Domů Fórum podpory WordPressu Problémy s WordPressem Problém s aktivací WooCommerce 2.0.3

Oštítkované: , , ,

Zvolené téma obsahuje celkem 2 odpovědi. Do diskuze (2 hlasy) se naposledy zapojil uživatel  Michif a poslední změna proběhla před 4 roky, 7 měsíců.

Prohlížíte 3 příspěvky - 1 ze 3 (z 3 celkově)
  • Autor
    Příspěvky
  • #2984

    Michif
    Účastník

    Dobrý den, nainstaloval jsem si dnes poslední aktualizaci od WooCommerce a po kliknutí na aktivovat se mi zobrazila tato chyba:

    Plugin nemůže být aktivován, protože způsobil závažnou chybu.

    Parse error: syntax error, unexpected T_DOUBLE_ARROW in /home/webs/*******.**/ftp/www/wp-content/plugins/woocommerce/woocommerce.php on line 872

    Pomůže někdo?

    #14959

    neteyescz
    Účastník

    Dobrý den,

    s novou verzí plugin WooCommerce (ver. 2.0.3) se na jejich supportu objevilo celkem dost dotazů, proč něco nefunguje. Řešením bude asi nainstalování starší verze 2.0.2 (ke stažení). Jinak vypsaná chyba značí, že byla spáchán nedostatek v syntaxi, což ji způsobuje. Pokusit se o vlastní řešení můžete, ale pokud jste se v souborech nehrabal, pak je to pravděpodobně chyba autorů.

    btw: Ještě můžete zkusit deaktivovat všechny pluginy, jestli to s nějákým z nich nemá konflikt, ale nepředpokládám.

    @neteyescz

    #14960

    Michif
    Účastník

    Dobrý den,

    mnohokrát děkuji za pomoc, instalace 2.0.2 pomohla!

    Ještě jednou díky a pěkný den!

Prohlížíte 3 příspěvky - 1 ze 3 (z 3 celkově)

Pro reakci na tento článek se musíte přihlásit.