Problem Buddypres

Zvolené téma obsahuje celkem 7 odpovědí. Do diskuze (3 účastníci) se naposledy zapojil uživatel  TomRaptor a poslední změna je stará 5 let, 8 měsíců.

Aktuálně je na stránce zobrazeno 8 příspěvků - 1. až 8. (z celkem 8)
  • Autor
    Příspěvky
  • #21301

    genoske
    Participant

    Dobrý den, pokouším se rozjet takovou malou sociální sít na buddypressu, nemám moc zkušeností, vyskytl se problém, nevím jak se to stalo ale přestali se mi zobrazovat některé tlačítka.
    1. když jsem předtím klikl na uživatele, měl jsem možnost poslat mu soukromou nebo veřejnou zprávu, ta tlačítka zmizela
    2. pokud mám vytvořenou skupinu, přijde upozornění, že mám žádost o přihlášení nového člena, vidím ho v nastavení/žádosti, ale nemám ho jak potvrdit nebo zamítnout.
    Netušíte kde se mohla stát chyba, testoval jsem to i jiných prohlížečích, zkoušel jiné šablony výsledek stále stejný.
    Najde se dobrá duše která mi s tím dokáže pomoci?

    #21363

    admin
    Keymaster
    Web

    ad 1) Administrační menu Nastavení – BuddyPress, záložka Components, máte soukromé zprávy (Private Messaging) povolené (zaškrtnuté)?

    ad 2) V notifikačním emailu by měl být odkaz na schválení/odmítnutí? A někde v administraci (horní lišta) by měl být také přehled nevyřízených žádostí? Nepoužíváte ještě nějaký dodatečný plugin, který by mohl způsobovat konflikt? Nemáte nějaké speciální nastavení skupiny?

    #21412

    genoske
    Participant

    Děkuji, za rady, změnil jsem šablonu a funguje to, divné je to, že to fungovalo i na předchozí šabloně

    #21415

    admin
    Keymaster
    Web

    A jaká šablona tedy konkrétně způsobovala problémy? Pokud neobsahovala potřebné funkce (mohla být dost zastaralá), tak nemohly být ani vidět…

    #21418

    genoske
    Participant

    Dobrý den, jednalo se o šablonu Magazine Basic, problém je v tom, že to tam původně vidět bylo, a je na testovacím webu na jiné doméně to funguje pořád. Což zamrzí protože mi právě vyhovovala šablona s třemi sloupci.
    Na testovacím http://www.vox.puritas.cz to jede bez problémů
    a na cíleném http://www.forum.sermiri.com, to dělalo problémy

    #21433

    admin
    Keymaster
    Web

    Takže stejná šablona Magazine Basic na jednom webu fungovala jinak než na druhém? To je dost podivné, podle mě tam bude spíše nějaký rozdíl v nastavení? Zkoušel jste projít všechna nastavení BuddyPressu, jestli se tam třeba ještě něco neliší (např. povolení soukromých zpráv, viz výše)? Případně pošlete přístupy, zkusím se na to podívat (a popište, co by kde mělo být vidět a není, ideálně se screenshotem z toho druhého funkčního webu)…

    #21434

    genoske
    Participant

    Děkuji, poslal jsem vám to na email,

    #21785

    TomRaptor
    Participant
    Web

    Ahoj.
    Protože mi od jisté doby přestala fungovat registrace nových členů a človíček, který mi dělal stránky se místo řešení raději vymlouvá na všechno možné, jsem se pustil do pro mě neznámého světa…
    Po skoro beznadějném pátrání v zálohách webu a jejich zoufalém zkoušení jsem se dopátral toho, že nemožnost registrace způsobuje plugin buddyPress, přesněji Buddypress Xprofile Custom Fields Type… jeho poslední aktualizace zřejmě skryje jedno pole pro zadání e-mailu, které je povinné a tím k registraci nedojde a ani se nezobrazí chybová hláška o nevyplnění povinného pole.
    Pole pro zadání například bydliště používám a používat chci. Je možné provést jakési “základní” nastavení, které bych doplnil o potřebná pole? Zřejmě jsem použil takové složení polí, se kterým tvůrce pluginu nepočítal.
    Nebo existuje nějaká jiná možnost? Děkuji za každou radu.

    P.S. http://www.SkutrPlus.cz

Aktuálně je na stránce zobrazeno 8 příspěvků - 1. až 8. (z celkem 8)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.