Po automatické aktualizaci problém

Úvodní stránka Fórum podpory WordPressu Problémy s WordPressem Po automatické aktualizaci problém

Zvolené téma obsahuje celkem 5 odpovědí. Do diskuze (4 účastníci) se naposledy zapojil uživatel  mirekk a poslední změna je stará 6 let, 3 měsíce.

Aktuálně je na stránce zobrazeno 6 příspěvků - 1. až 6. (z celkem 6)
  • Autor
    Příspěvky
  • #3547

    Jirik
    Participant
    Web

    Dobrý den,

    dnes jsem aktualizoval pluginy a přešel na novou verzi a stalo se, že se objevuje hláška o nějakém MVC viz http://www.stavitel-jf.cz/ Zatím jsem se neodhlásil z administrace, která zatím funguje, ale veřejná část už ne. Zkusil jsem deaktivovat postupně všechny pluginy, ale nic nepomáhá. Poradíte mi co s tím? Díky

    PS: Aktualizované pluginy si už nepamatuju

    #16122

    Jirik
    Participant
    Web

    Vyřešeno deaktivací pluginu “NextGen Gallery by Photocrati” vypadá to, že se nakamarádí z novou verzí nebo s některým s čerstvě aktualizovaných plugin.

    #16123

    Kaie
    Participant
    Web

    Dobrý den,

    po aktualizaci wordpressu nám přestal fungovat web – http://www.poolpro.cz. Dala jsem tam zálohu, ale nyní se nedostanu do administrace, chce to po mně aktualizovat WP.

    Hláška, kde byla chyba:

    Fatal error: Cannot redeclare has_shortcode() (previously declared in /home/www/poolpro.cz/www/poolpro.cz/wp-includes/shortcodes.php:153) in /home/www/poolpro.cz/www/poolpro.cz/wp-content/themes/fullscene/functions.php on line 267

    Bohužel nedokážu chybu v šabloně odstranit, mohu Vás požádat o radu?

    Díky, Katka

    #16124

    mirekk
    Participant
    Web

    Také jsem aktualizival na WP 3.6 a při každém načítání stránky se mi zobrazí hláška, která čeká na kliknutí:

    blockUI requires jQuery v1.2.3 or later! You are using v1.10.2

    a to jak na webu tak i v administraci. Jsem tupý a nevím co s tím. Prosím, nakopněte mě správným směrem.

    Odkaz na web: http://www.4koridor.cz

    #16125

    admin
    Keymaster
    Web

    Jirik: Ano, nová verze pluginu NextGEN Gallery obsahuje mnoho různých chyb (podrobnosti).

    Kaie: Používaná prémiová šablona FullScene obsahovala patrně funkci has_shortcode(), která je nově dostupná i ve WordPressu 3.6 a dochází tam ke konfliktu. K dispozici je nová verze šablony, kterou si stáhněte a nainstalujte.

    mirekk: Zkuste deaktivovat plugin Sidebar Login. Obsahuje totiž patrně skript jQuery BlockUI Plugin verze 2.36, který má problémy se zjišťováním verzí jQuery (WordPress 3.6 obsahuje novou verzi 1.10.2).

    Možným řešením je také stáhnout novou verzi skriptu (2.64) a nahradit tak stávající soubor v adresáři s pluginem. Doporučuju to pak ale také nahlásit autorovi pluginu Sidebar Login, aby to změnil i přímo ve svém pluginu (a nedošlo k problémům při aktualizaci). Podobný problém se objevil i u jiného pluginu v oficiální fóru.

    #16126

    mirekk
    Participant
    Web

    Diky moc. Deaktivace pomohla. Zbytek zkusim v pondeli, ted z mobilu to jde spatne.

Aktuálně je na stránce zobrazeno 6 příspěvků - 1. až 6. (z celkem 6)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.