Nextgen gallery 3.2.15

Štítky: 

Zvolené téma obsahuje celkem 2 odpovědi. Do diskuze (2 účastníci) se naposledy zapojil uživatel  jardab a poslední změna je stará 1 měsíc.

Aktuálně jsou na stránce zobrazeny 3 příspěvky - 1. až 3. (z celkem 3)
  • Autor
    Příspěvky
  • #37821

    jardab
    Participant

    Ahoj, po instalaci verze 3.2.15 mi zmizely z článků galerie, ale na hostingu jsou. Ve správě galerií jsou názvy galerií, ale počet foto 0, i když v adresářích na disku jsou.
    Obrázky jsou v “gallery/2019/”.
    Přeinstalace nepomohla, nevíte prosím co s tím?
    Děkuji.
    jb

    #37834

    admin
    Keymaster
    Web

    To je podivné, plugin NextGEN Gallery 3.2.15 nemá hlášenou žádnou podobnou chybu. Zkusil bych deaktivovat všechny ostatní pluginy, zda tam třeba nedochází k nějakému konfliktu. Zkontrolovat PHP error_log, zda tam není nějaká chyba, která by pomohla identifikovat příčinu. Pak možná ještě zkusit nainstalovat starší verzi pluginu (ze které jste aktualizoval), ale to už není ideální. Jaký hosting používáte?

    #37847

    jardab
    Participant

    Odebral jsem všechny pluginy a nepomohlo, nejde ani založit novou galerii. Hodí to chybu při uploadu a ani galerie se nezaloží. Všechny galerie tam jsou, ale s 0 obrázky, ale na disku jsou.
    Myslel jsem práva, ale ty vypdají správně.
    Ještě mě napadlo, jestli někde není definice cesty ke galeriim. V nastavení nextGen je jen část cesty a nevím kde je zbytek.
    hosting WEDOS, PHP 7.3, místo galerie se objeví: no images were found

Aktuálně jsou na stránce zobrazeny 3 příspěvky - 1. až 3. (z celkem 3)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.