Nemohu upravovat web

Zvolené téma obsahuje celkem 5 odpovědí. Do diskuze (2 účastníci) se naposledy zapojil uživatel  admin a poslední změna je stará 5 let, 4 měsíce.

Aktuálně je na stránce zobrazeno 6 příspěvků - 1. až 6. (z celkem 6)
  • Autor
    Příspěvky
  • #19167

    amber
    Participant

    Dobrý den,
    mám problém s úpravou webu. Jakmile se přihlásím do adminu oběví se :

    Parse error: syntax error, unexpected '=' in /DISK2/WWW/amberwald.cz/www/wp-admin/includes/screen.php on line 814

    Nevím si rady. Děkuji za odpověď.

    #19168

    admin
    Keymaster
    Web

    Neprováděl jste aktualizaci webu? Proběhla v pořádku? Zkuste ještě jednou nakopírovat instalační soubory na FTP, možná je soubor zmiňovaný v chybové hlášce nějak poškozen?

    Zajímavé je, že jste druhý dnešní uživatel s podivnou chybou, který má v cestě u chybové hlášky uvedeno /DISK2/WWW/. Jaký používáte hosting?

    #19171

    amber
    Participant

    Hosting mám pipni.cz

    #19172

    amber
    Participant

    Toto mi napsali z Pipni.cz : Dobry den,
    na freehosting jsme davali nove php 5.4 .

    #19177

    admin
    Keymaster
    Web

    Zkuste nejdříve aktualizovat/přeinstalovat WordPress. Používáte na webu starou verzi 3.3.1, takže zkuste použít nejnovější a nahrát ji na FTP. Následně je třeba aktualizovat pluginy i šablonu Graphene. Nezapomeňte před zahájením úprav celý web pořádně zálohovat.

    Pokud to nepomůže, tak natvrdo deaktivujte všechny pluginy, tedy přejmenujte adresář wp-content/plugins. Následně natvrdo aktivujte výchozí šablonu, tedy přejmenujte adresář wp-content/themes/graphene.

    Pokud nic z toho nepomůže, tak za to může patrně hosting, přechod na novou verzi PHP neproběhl bez problémů a budete je muset ještě kontaktovat. Samotný WordPress nemá s PHP 5.4 žádné známé problémy.

    #21039

    admin
    Keymaster
    Web

    Podařilo se problém nakonec vyřešit? Na fóru se objevilo nové téma, které řeší stejný problém, tedy nefunkční WordPress 3.3.x společně s novější verzí PHP (Wedos má myslím defaultně zapnutou podporu právě PHP 5.4).

Aktuálně je na stránce zobrazeno 6 příspěvků - 1. až 6. (z celkem 6)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.