Nefungující pluginy

Zvolené téma neobsahuje zatím 1žádnou odpověď. Do diskuze (4 účastníci) se naposledy zapojil uživatel  mirekk a poslední změna je stará 1 rok, 7 měsíců.

Aktuálně je na stránce zobrazeno 11 příspěvků - 1. až 11. (z celkem 11)
  • Autor
    Příspěvky
  • #33801

    Grooper
    Participant

    Dobrý den,
    na zkušebním webu (freehosting od Endory) vše fungovalo, jak má, ale když jsem se rozhodl udělat totožný web (celý od znovu) na webhostingu od Wedosu (balíček NoLimit). Na novém webu však špatně funguje záložka “Pluginy” – hrozně dlouho načítá a při kliknutí na “Instalace pluginů” se ukáže An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (viz foto)
    Googlil jsem, co jsem mohl, ale na nic kloudného jsem nepřišel.
    Děkuji za rady.

    Attachments:
    #33808

    admin
    Keymaster
    Web

    Těžko říci, pokud jde ale o čistý (nový) web, tak bude problém buď na straně WordPress.org nebo spíše nějaký výpadek na straně Wedosu (pokud to jinde funguje). Chvíli bych počkal a pak zkusil jejich podporu, souvisí s tím i to dlouhé načítání (snaží se připojit k API WordPress.org).

    #33822

    kasus
    Participant

    Mel jsem stejny problem..take na wedosu…slo o par dni starou instalaci wp. Vcera fungovala Ok, dneska stejny problem s pluginama. Ted uz zase vse frci, jak ma.

    #33824

    admin
    Keymaster
    Web

    @kasus: Díky za reakci! Asi bych to uzavřel s tím, že měl Wedos nějaký výpadek, patrně pouze na nějakých serverech…

    #33830

    kasus
    Participant

    Souhlasim…na wedosu sice nic nepotvrdili, navic druha instalace, ktera frci mi uz nekolik let nemela problem, tak slo opravdu nejspise pouze o nejake servery.

    #33844

    admin
    Keymaster
    Web

    Teoreticky mohl mít problémy i WordPress.org, a to také jen pro určité IP adresy serverů, ale opravdu těžko odhadovat, prostě se to občas stane…

    #33855

    kasus
    Participant

    Problem zase zpatky…takze nejspise uklizecka s vysavacem:)

    #33856

    admin
    Keymaster
    Web

    A už je to zase v pořádku? :-)

    #33858

    kasus
    Participant

    JJ…uz to zase jede. Problemy byly opet na strance s instalaci pluginu.

    #33862

    admin
    Keymaster
    Web

    Tak zase zítra :-) Je to podivné, pokud by se to objevovalo nějak pravidelně, tak by to chtělo vysledovat a snažit se o dořešení…

    #33868

    mirekk
    Participant
    Web

    Právě jsem se podíval do Nástrojů pro webmastery na Google a 4.10. tam mám mnoho problémů typu “Chyba serveru” a to jak pro prohlížeče, tak pro mobily. Asi ten den měl Wedos opravdu problémy.

Aktuálně je na stránce zobrazeno 11 příspěvků - 1. až 11. (z celkem 11)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.