Nastavení Média

Zvolené téma obsahuje celkem 15 odpovědí. Do diskuze (3 účastníci) se naposledy zapojil uživatel  Magn3tt3c a poslední změna je stará 2 týdny, 1 den.

Aktuálně je na stránce zobrazeno 16 příspěvků - 1. až 16. (z celkem 16)
  • Autor
    Příspěvky
  • #21879

    abaxas
    Participant

    Ahoj mám problém, nejdou mi ukládat obrázky, navíc když si dám “nastavení-> media, tak se mi tam neukáže cesta k ukládání vypadá to takto. Nevíte někdo, co s tím?

    Attachments:
    #21883

    admin
    Keymaster
    Web

    Ano, cesta pro ukládání mediálních souborů se nezobrazuje, pokud je nastavena defaultně do adresáře wp-content/uploads. Zkontrolovat to můžete v administraci, když přejdete na skrytou stránku /wp-admin/options.php a najdete položku upload_path.

    Pokud používáte Wedos (podle názvu screenshotu), tak tam by neměl být žádný problém. Problém se objevil z ničeho nic nebo po nějaké aktualizaci? Zkoušel jste deaktivovat všechny pluginy a nasadit výchozí šablonu?

    #21901

    abaxas
    Participant

    Omlouvám se, že se ozývám až teď, ale byl jsem off. Jinak problém jr o instalace, ruční ukládání funguje, chci se optat, jak se jmenuje položka na skryté stránce, kde má být zapsaná cesta pro ukládání?

    #21902

    admin
    Keymaster
    Web

    Není kam spěchat :-) Objevuje se při nahrávání obrázků nějaká chyba? Název položky je uveden o příspěvek výše. Zkoušel jste změnit CHMOD pro adresář wp-content/uploads? A co deaktivace pluginů?

    #21903

    abaxas
    Participant

    zkoušel jsem jak pluginy, tak šablonu i chmod. Obávám se, že položku “upload_path” jsem neměl vyplněnou, dopsal jsem tam “wp-content/uploads”, bez uvozovek, ale nepomohlo….

    #21904

    admin
    Keymaster
    Web

    Když tam není nic vyplněno, tak se myslím automaticky použije wp-content/uploads, takže to tam ani nemusí být… Objevuje se při nahrávání obrázků nějaká chyba? Případně pošlete přístupy (administrace + FTP), zkusím se na to časem podívat…

    #21905

    admin
    Keymaster
    Web

    A ještě si vzpomínám na jeden častý problém, nesmazal jste náhodou adresář tmp (řešili jsme to zde)?

    #21906

    abaxas
    Participant

    Kde je ve FTP root, omlouvám se je to položka www, nebo podřízený adresář? Hledal jsem to na googlu, ale nerozumím tomu..

    #21907

    abaxas
    Participant

    Jinak ukazuje se tam, že dočasný soubor neexistuje

    #21908

    admin
    Keymaster
    Web

    Když se přihlásíte u Wedosu k FTP, tak byste měl vidět adresáře www, tmp a session. Pokud tam máte pouze www, tak jste ostatní patrně smazal a způsobuje to problémy s nahráváním souborů. Znovu je vytvořte a bude to v pořádku…

    #21909

    abaxas
    Participant

    Aha děkuji, bylo to v tom :-D

    #21910

    admin
    Keymaster
    Web

    A nakonec by mě hlavně zajímalo proč jste adresáře na FTP mazal :-)

    #21911

    abaxas
    Participant

    ani nevím, byl jsem v systému jen chvilku a moc jsem netušil, co vlastně vyvádím :-D. Jelikož jsem tomu rozuměl asi jako koza petrželi, tak jsem si říkal, že když to je prázdné, tak je to na nic :-D! Berte to tak, že jsem s tím nikdy před tím nepracoval, na škole jsme se učili pracovat s M602 a T602. Takže se vše učím “za pochodu” a experimentováním, vím, že občas udělám botu a pak děkuji za každou pomoc. Ale i chybami se hold člověk učí, omlouvám se, že jsem vás připravil o váš čas, to mě mrzí!

    #21912

    admin
    Keymaster
    Web

    Díky za odpověď a určitě nejste jediný, kdo adresáře smazal (na fóru se to řešilo už několikrát). Klidně se ptejte, když bude ještě nějaký problém, ale opatrně s úpravami :-)

    #21913

    abaxas
    Participant

    Budu se snažit si své chyby opravovat sám, ale pokud to nezvládnu, rád se ozvu. ještě jednou děkuji za pomoc. Přeji hezký víkend.

    #38907

    Magn3tt3c
    Participant

    Stejný problém potkal i mě. Než zakládat duplicitní otázky a zahlcovat jak lidi kteří tomu rozumí či webové “poradny”, zkouším hledat jelikož se toho už spousty řešilo dávno před tím, než problém nastal u mě. Tímto bych chtěl poděkovat za pomoc také, jelikož stejný problém = stejné řešení.
    Omylem (a nepamatuji si to) jsem také vymazal složky SESSION a TMP. Měl jsem tam jako tazatel pouze WWW.
    Obojí jsem “dovytvořil”, jen jsem se chtěl zeptat na co přesně je ten session :) Děkuji moc, jste super web (y)

Aktuálně je na stránce zobrazeno 16 příspěvků - 1. až 16. (z celkem 16)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.

WordPress – novinky, návody a zajímavosti