komentáře nejsou povoleny

Zvolené téma neobsahuje zatím 1žádnou odpověď. Do diskuze (3 účastníci) se naposledy zapojil uživatel  Michal a poslední změna je stará 4 roky, 9 měsíců.

Aktuálně je na stránce zobrazeno 11 příspěvků - 1. až 11. (z celkem 11)
  • Autor
    Příspěvky
  • #21353

    patak
    Participant

    dobrý den,
    u příspěvku mám zaškrtnuto povolení komentářů, přesto se mi na stráce blogu zobrazuje text komentáře nejsou povoleny. Poradíte co s tím?
    díky P.

    #21354

    admin
    Keymaster
    Web

    Patrně jste měl dříve komentáře zakázané a toto nastavení je uloženo u každé stránky, která v tomto období vznikla. Stačí to u konkrétní stránky upravit, použijte horní záložku “Nastavení zobrazených informací” a zaškrtněte obě položky “Komentáře”. Dole pod textem upravované stránky se pak objeví možnost komentáře zase povolit.

    #21545

    Michal
    Participant

    Dobrý den, také potřebuji povolit u jedné jediné stránky komentáře (od počátku byly na celém webu zákazané). Nyní jsem to v nastavení opět povolil, přesto nemohu komentovat.
    /horní záložku „Nastavení zobrazených informací“ a zaškrtněte obě položky „Komentáře“/ – a toto vůbec v administraci nemám (zkusil jsem i jiné web prohlížeče)..

    Děkuji za radu

    Michal

    #21546

    admin
    Keymaster
    Web

    michalsrb: Mohl byste prosím poslat přístupy do administrace WordPressu? Podobná chyba už byla hlášena přímo vývojářům, ale zatím nikdo nezjistil, co by mohlo být příčinou…

    Na webu byl komentáře nějakou dobu vypnuté, potom jste aktualizoval na nejnovější WordPress 4.1, komentáře jste zapnul a chcete je zakázat pouze u některé stránky?

    #21548

    Michal
    Participant

    Přesná historie je takto: instaloval jsem wordpress (cca. říjen-listopad 2014) a zákazal hned v počátku komentáře. Udělal web. WordPress jsem aktualizoval až do verze 4.0.1 (aktuálně). Včera jsem vytvořil novou stránku, kde jsem chtěl komentáře povolit a už se mi to nedaří.
    Mailem posílám přístup.

    Děkuji Michal

    #21549

    admin
    Keymaster
    Web

    To je podivné, já tam tu možnost vidím (viz screenshot)? Stačí obě položky zaškrtnout a pak můžete u každé stránky měnit nastavení pod editorem…

    #21551

    Michal
    Participant

    Už to také vidím a polévá mě stud :). Přehlídl jsem to ani nevím jak :)

    #21552

    admin
    Keymaster
    Web

    Stane se :-) Není třeba se omlouvat, někdy může být chyba i ve WordPressu…

    #21553

    Michal
    Participant

    Přesto tam ty komentáře nevidím

    #21554

    admin
    Keymaster
    Web

    Používáte šablonu Virtue, kde musíte ještě komentáře u stránek povolit v menu Vzhled – Theme Options – záložka Misc Settings – nastavit “Allow Comments on Pages” na hodnotu “On”.

    #21556

    Michal
    Participant

    Pravdu máte. Komentáře nepoužívám a …tak to dopadá. Červenám se a děkuji za radu.

    Michal

Aktuálně je na stránce zobrazeno 11 příspěvků - 1. až 11. (z celkem 11)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.