chyba class-wp-customize-widgets.php on line 478

Úvodní stránka Fórum podpory WordPressu Šablony, CSS (zobrazení webu) chyba class-wp-customize-widgets.php on line 478

Zvolené téma obsahuje celkem 3 odpovědi. Do diskuze (2 účastníci) se naposledy zapojil uživatel  admin a poslední změna je stará 1 týden, 6 dní.

Aktuálně jsou na stránce zobrazeny 4 příspěvky - 1. až 4. (z celkem 4)
  • Autor
    Příspěvky
  • #35814

    cada
    Participant

    zdravim pouzivam sablonu Layerswp a zacala se mi objevovat chyba Warning: Invalid argument supplied for foreach() in /var/www/vhosts/armexsolutions_cz/armexsolutions.cz/wp-includes/class-wp-customize-widgets.php on line 478 zaroven nejde ulozit jakakoli zmena chyba se objevuje i pri odstraneni vsech puginu i zmene sablony. Budu vdecnej za jakoukoli radu … WP je aktualni sablona tez …

    #35820

    admin
    Keymaster
    Web

    Takže se chyba projevuje, i když máte deaktivované všechny pluginy a nasazenou výchozí šablonu Twenty Seventeen? Zkuste se po deaktivaci ještě přihlásit v anonymním okně prohlížeče, abyste vyloučil možné cachování prohlížeče.

    #35821

    cada
    Participant

    v prvni rade dekuji za reakci lec bohuzel problem pretrvava … po deaktivaci vsech pluginu stav stejny …. po nasazeni sablony TS chyba zmizela lec problem s ukladanim jakychkoli zmen porad pretrvava … testoval jsem to i v ruznych prohlizecich se stejnym vysledkem …

    #35824

    admin
    Keymaster
    Web

    Podivné, ještě bych možná zkusil přeinstalovat WordPress, tedy nakopírovat (a přepsat) na FTP instalační soubory (jestli není něco poškozeného). Jinak mě toho moc nenapadá, musel bych vidět přímo vnitřnosti konkrétního webu, jestli se třeba něco neuložilo špatně v databázi, nevím, možná je i nějaká chyba WordPressu či nekompatibilita hostingu, těžko říci… V případě zájmu se klidně ozvěte.

Aktuálně jsou na stránce zobrazeny 4 příspěvky - 1. až 4. (z celkem 4)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.

WordPress – novinky, návody a zajímavosti