Chyba 404 wp-admin multisite

Štítky: 

Zvolené téma obsahuje celkem 1 odpověď. Do diskuze (2 účastníci) se naposledy zapojil uživatel  plastique a poslední změna je stará 1 měsíc.

Aktuálně jsou na stránce zobrazeny 2 příspěvky - 1. až 2. (z celkem 2)
  • Autor
    Příspěvky
  • #38539

    Dobrý den,
    mám web, kde jsem aktivoval dodatečně po rozhodnutí vytvořit subdoménu aktivoval multisite. Dělal jsem to již několikrát a nikdy jsem s tím neměl problém. Ale teď se vše povedlo, “druhý web” jsem založil. Jenže když chci otevřít admin stránku nového webu, tak se zobrazí:
    The requested URL /wp-admin/ was not found on this server.

    Na původním webu vše funguje bez problému. Nový web se zdá se zobrazí, ikdyž je bez obsahu, tak jen vyjede stránka od wedosu. (https://trakar.triabelo.cz/)
    htaces i wpconfig je správně vložený (dle nastavení wordpress multisite).

    Jo a ve wedosu jsem musel pro certifikát https vložit tu subdoménu do záznamů, ale myslím si, že ok.

    Neví někdo co s tím? Já už si nad tím lámu hlavu dva dny a zkusil jsem vše, co mě napadlo.
    Díky! :)

    #38544

    plastique
    Participant
    Web

    Na jaké doméně je řídicí web? Měl by být na http://www.triabelo.cz, což tipuju, že není. Pak je problém to dodatečné přidání subdomény – multisite musí být na stejné úrovni. Pokud je řídicí web na subdoméně třetího řádu (trakar), pak jsou jeho weby na subdoméně čtvrtého řádu (neco.trakar.triabelo.cz), nebo v adresáři (trakar.triabelo.cz/novyweb). Jak to máte?

Aktuálně jsou na stránce zobrazeny 2 příspěvky - 1. až 2. (z celkem 2)

Pokud chcete odpovědět na toto téma, musíte se nejdříve přihlásit.